<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta name="generator" content="WordPress 5.8.1" />
<title>
TRUST Fanzine &raquo; Satire gegen Rechts – Cartoons und Texte</title>
<meta name="generator" content="WordPress 5.8.1" />
<style type="text/css" media="screen">
@import url( https://www.trust-zine.de/wp-content/themes/falling-dreams-10/style.css );
</style>
<style type="text/css" media="screen">
#header 	{ background: url("https://www.trust-zine.de/wp-content/themes/falling-dreams-10/images/trust_header2017.jpg") no-repeat bottom center; }
</style>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.trust-zine.de/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.trust-zine.de/feed/rss/" />

<link rel="pingback" href="https://www.trust-zine.de/xmlrpc.php" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.trust-zine.de' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.trust-zine.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.trust-zine.de/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wspsc-style-css'  href='https://www.trust-zine.de/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css?ver=4.5.4' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.trust-zine.de/wp-json/" /><link rel="alternate" type="application/json" href="https://www.trust-zine.de/wp-json/wp/v2/posts/15466" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.trust-zine.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.trust-zine.de/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://www.trust-zine.de/satire-gegen-rechts-cartoons-und-texte/" />
<link rel='shortlink' href='https://www.trust-zine.de/?p=15466' />
<link rel="alternate" type="application/json+oembed" href="https://www.trust-zine.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trust-zine.de%2Fsatire-gegen-rechts-cartoons-und-texte%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trust-zine.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trust-zine.de%2Fsatire-gegen-rechts-cartoons-und-texte%2F&#038;format=xml" />

<!-- WP Simple Shopping Cart plugin v4.5.4 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst)
	{
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";

	    for (i=0; i<obj1.length; i++)
	    {
	        // run entire form
	        obj = obj1.elements[i];           // a form element

	        if (obj.type == "select-one")
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script>
</head>
<body>
<div id="wrapper">
<h1 id="header" onclick="location.href='https://www.trust-zine.de';" style="cursor: pointer;">
  <!--blog name & description -->
  <!--<a href="https://www.trust-zine.de">TRUST Fanzine</a><br/>
Punk, Hardcore, Underground -->
</h1>
<div id="menu-background"></div>
<div id="content">
<ul id="menu">
  <!-- create some pages in WordPress Admin, and put links here. (Ex: About, Photos, Links, Contact) -->
  <li><a title="TRUST Fanzine" href="https://www.trust-zine.de">HOME</a></li>
<li><a title="Aktuelles Heft" href="https://trust-zine.de/aktuelles-heft/">AKTUELLES HEFT</a></li>
<li><a title="Heftindex" href="https://trust-zine.de/trustindex/">INDEX</a></li>
  <li><a title="About" href="https://trust-zine.de/about/">ABOUT</a></li>
    <li><a title="Tourdates" href="https://trust-zine.de/tourdates/">TOURDATES</a></li>
   <li><a title="ABO" href="https://trust-zine.de/abo/">ABO</a></li>
  <li><a title="WO bekomme ich das Heft" href="https://trust-zine.de/map/">WO</a></li>
<li><a title="BACKISSUES" href="https://trust-zine.de/backissues/">BACKISSUES</a></li>
  <li><a title="Contact" href="https://trust-zine.de/contact/">IMPRESSUM</a></li>
</ul><!-- Begin ::banner Code --> 
<iframe src="https://trust-zine.de/ads/ads.php" height="80" width="650" scrolling="no" frameborder=0 marginwidth="0" marginheight="0"></iframe>
<!-- End ::banner Code --><div class="post" id="post-15466">
  <div class="data">
    September 22nd, 2021  </div>
  <h3 class="title"><a href="https://www.trust-zine.de/satire-gegen-rechts-cartoons-und-texte/" rel="bookmark" title="Satire gegen Rechts – Cartoons und Texte">
    Satire gegen Rechts – Cartoons und Texte    </a></h3>
  <div class="author">Posted 
    in
    <a href="https://www.trust-zine.de/category/buecher/" rel="category tag">bücher</a>    by
    Dolf      </div>
    <p>Lappan, Würzburger Straße 14, 26121 Oldenburg, www.lappan.de </p>
<p><a href="https://www.trust-zine.de/satire-gegen-rechts-cartoons-und-texte/satire-gegen-rechts/" rel="attachment wp-att-15478"><img loading="lazy" src="https://www.trust-zine.de/wp-content/uploads/2021/09/Satire-gegen-Rechts.jpg" alt="" width="379" height="436" class="alignleft size-full wp-image-15478" srcset="https://www.trust-zine.de/wp-content/uploads/2021/09/Satire-gegen-Rechts.jpg 379w, https://www.trust-zine.de/wp-content/uploads/2021/09/Satire-gegen-Rechts-261x300.jpg 261w" sizes="(max-width: 379px) 100vw, 379px" /></a></p>
<p>Anlässlich zu dem 100. Geburtstag von Sophie Scholl erscheint dieser, leider immer noch nötige, Band (19,7 x 2 x 23,1 cm ) mit humoristischer Kunst gegen Rechte und Faschismus. Das Buch bringt auf 122 Seiten massig Karikaturen von 25 AutorInnen (u.a. Kai Flemming, Max Giermann, Katharina Greve, Teresa Habild, Petra Kaster, Kittihawk, Till Mette….), außerdem noch sechs Texte von denen besonders &#8222;Die Freiheit eines jeden Deutschen&#8220;, wo typische Klischees gegen Menschen aus anderen Ländern auf Menschen aus Deutschland angewendet werden, lustig ist. Die Cartoons haben die unterschiedlichsten Stile, sind meist farbig und haben logischerweise alle eines gemeinsam. <span id="more-15466"></span></p>
<p>Sehr kurzweilig und durchaus mehrfach durchzublättern. Am Ende des Vorworts von Marius Jung formuliert er völlig richtig: „Dieses Buch wird allein nichts ausrichten im Kampf gegen Rechts – aber schaden tut es auf keinen Fall. Und mal ehrlich: Lachen auf Kosten von Arschlöchern hat doch was sehr Befreiendes, oder?“ Mich persönlich hat es jetzt nicht so richtig befreit, aber gut unterhalten. 122 Seiten, gebunden, 14,00 Euro (dolf)</p>
<p>Isbn 978-3830335948</p>
<p>[Trust # 209 August 2021]</p>
    <div id="metadata">
        Both comments and pings are currently closed.
    <a href="https://www.trust-zine.de/satire-gegen-rechts-cartoons-und-texte/feed/">RSS 2.0</a>      </div>
    <div class="page-navigation">
  <div class="alignleft">
    <a href="https://www.trust-zine.de/politisch-korrekte-cartoons-fuer-links-gruen-versiffte-gutmenschen-till-mette/">Previous article</a>  </div>
  <div class="alignright">
    <a href="https://www.trust-zine.de/hit-the-stage-tim-hackemack/">Next article</a>  </div>
</div>
  </div>
</div>
<div id="sidebar">
  <ul>
    <li>
      <h2>
        Suchen      </h2>
      <form method="get" action="https://www.trust-zine.de/index.php">
        <input type="text" name="s" size="16" />
        <br/>
        <input type="submit" id="button" name="Submit" value="Search" />
      </form>
    </li>
    <li>
      <h2>
        Kategorien      </h2>
      <ul>
        	<li class="cat-item cat-item-13"><a href="https://www.trust-zine.de/category/artikel/">artikel</a> (121)
</li>
	<li class="cat-item cat-item-21"><a href="https://www.trust-zine.de/category/buecher/">bücher</a> (489)
</li>
	<li class="cat-item cat-item-9"><a href="https://www.trust-zine.de/category/interview/">interview</a> (910)
</li>
	<li class="cat-item cat-item-6"><a href="https://www.trust-zine.de/category/kolumne/">kolumne</a> (41)
</li>
	<li class="cat-item cat-item-7"><a href="https://www.trust-zine.de/category/media/">media</a> (61)
<ul class='children'>
	<li class="cat-item cat-item-12"><a href="https://www.trust-zine.de/category/media/audio/">audio</a> (12)
</li>
	<li class="cat-item cat-item-11"><a href="https://www.trust-zine.de/category/media/video/">video</a> (49)
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.trust-zine.de/category/news/">news</a> (71)
</li>
	<li class="cat-item cat-item-8"><a href="https://www.trust-zine.de/category/photos/">photos</a> (1)
</li>
	<li class="cat-item cat-item-14"><a href="https://www.trust-zine.de/category/rezepte/">rezepte</a> (10)
</li>
      </ul>
    </li>

    <li>
      <h2>
        Archive      </h2>
      <ul>
        	<li><a href='https://www.trust-zine.de/2021/09/'>September 2021</a>&nbsp;(10)</li>
	<li><a href='https://www.trust-zine.de/2021/07/'>Juli 2021</a>&nbsp;(7)</li>
	<li><a href='https://www.trust-zine.de/2021/05/'>Mai 2021</a>&nbsp;(6)</li>
	<li><a href='https://www.trust-zine.de/2021/03/'>März 2021</a>&nbsp;(6)</li>
	<li><a href='https://www.trust-zine.de/2021/01/'>Januar 2021</a>&nbsp;(7)</li>
	<li><a href='https://www.trust-zine.de/2020/11/'>November 2020</a>&nbsp;(5)</li>
	<li><a href='https://www.trust-zine.de/2020/10/'>Oktober 2020</a>&nbsp;(7)</li>
	<li><a href='https://www.trust-zine.de/2020/07/'>Juli 2020</a>&nbsp;(8)</li>
	<li><a href='https://www.trust-zine.de/2020/06/'>Juni 2020</a>&nbsp;(32)</li>
	<li><a href='https://www.trust-zine.de/2020/05/'>Mai 2020</a>&nbsp;(31)</li>
	<li><a href='https://www.trust-zine.de/2020/04/'>April 2020</a>&nbsp;(48)</li>
	<li><a href='https://www.trust-zine.de/2020/03/'>März 2020</a>&nbsp;(77)</li>
	<li><a href='https://www.trust-zine.de/2020/02/'>Februar 2020</a>&nbsp;(24)</li>
	<li><a href='https://www.trust-zine.de/2020/01/'>Januar 2020</a>&nbsp;(32)</li>
	<li><a href='https://www.trust-zine.de/2019/12/'>Dezember 2019</a>&nbsp;(31)</li>
	<li><a href='https://www.trust-zine.de/2019/11/'>November 2019</a>&nbsp;(21)</li>
	<li><a href='https://www.trust-zine.de/2019/10/'>Oktober 2019</a>&nbsp;(16)</li>
	<li><a href='https://www.trust-zine.de/2019/09/'>September 2019</a>&nbsp;(27)</li>
	<li><a href='https://www.trust-zine.de/2019/08/'>August 2019</a>&nbsp;(50)</li>
	<li><a href='https://www.trust-zine.de/2019/07/'>Juli 2019</a>&nbsp;(29)</li>
	<li><a href='https://www.trust-zine.de/2019/06/'>Juni 2019</a>&nbsp;(28)</li>
	<li><a href='https://www.trust-zine.de/2019/05/'>Mai 2019</a>&nbsp;(33)</li>
	<li><a href='https://www.trust-zine.de/2019/04/'>April 2019</a>&nbsp;(25)</li>
	<li><a href='https://www.trust-zine.de/2019/03/'>März 2019</a>&nbsp;(12)</li>
	<li><a href='https://www.trust-zine.de/2019/02/'>Februar 2019</a>&nbsp;(12)</li>
	<li><a href='https://www.trust-zine.de/2019/01/'>Januar 2019</a>&nbsp;(18)</li>
	<li><a href='https://www.trust-zine.de/2018/12/'>Dezember 2018</a>&nbsp;(7)</li>
	<li><a href='https://www.trust-zine.de/2018/11/'>November 2018</a>&nbsp;(10)</li>
	<li><a href='https://www.trust-zine.de/2018/10/'>Oktober 2018</a>&nbsp;(6)</li>
	<li><a href='https://www.trust-zine.de/2018/09/'>September 2018</a>&nbsp;(13)</li>
	<li><a href='https://www.trust-zine.de/2018/08/'>August 2018</a>&nbsp;(4)</li>
	<li><a href='https://www.trust-zine.de/2018/07/'>Juli 2018</a>&nbsp;(8)</li>
	<li><a href='https://www.trust-zine.de/2018/06/'>Juni 2018</a>&nbsp;(7)</li>
	<li><a href='https://www.trust-zine.de/2018/05/'>Mai 2018</a>&nbsp;(3)</li>
	<li><a href='https://www.trust-zine.de/2018/04/'>April 2018</a>&nbsp;(4)</li>
	<li><a href='https://www.trust-zine.de/2018/03/'>März 2018</a>&nbsp;(11)</li>
	<li><a href='https://www.trust-zine.de/2018/02/'>Februar 2018</a>&nbsp;(5)</li>
	<li><a href='https://www.trust-zine.de/2018/01/'>Januar 2018</a>&nbsp;(13)</li>
	<li><a href='https://www.trust-zine.de/2017/12/'>Dezember 2017</a>&nbsp;(5)</li>
	<li><a href='https://www.trust-zine.de/2017/11/'>November 2017</a>&nbsp;(11)</li>
	<li><a href='https://www.trust-zine.de/2017/10/'>Oktober 2017</a>&nbsp;(10)</li>
	<li><a href='https://www.trust-zine.de/2017/09/'>September 2017</a>&nbsp;(4)</li>
	<li><a href='https://www.trust-zine.de/2017/08/'>August 2017</a>&nbsp;(3)</li>
	<li><a href='https://www.trust-zine.de/2017/07/'>Juli 2017</a>&nbsp;(13)</li>
	<li><a href='https://www.trust-zine.de/2017/06/'>Juni 2017</a>&nbsp;(12)</li>
	<li><a href='https://www.trust-zine.de/2017/05/'>Mai 2017</a>&nbsp;(5)</li>
	<li><a href='https://www.trust-zine.de/2017/03/'>März 2017</a>&nbsp;(10)</li>
	<li><a href='https://www.trust-zine.de/2017/02/'>Februar 2017</a>&nbsp;(10)</li>
	<li><a href='https://www.trust-zine.de/2017/01/'>Januar 2017</a>&nbsp;(6)</li>
	<li><a href='https://www.trust-zine.de/2016/12/'>Dezember 2016</a>&nbsp;(6)</li>
	<li><a href='https://www.trust-zine.de/2016/11/'>November 2016</a>&nbsp;(16)</li>
	<li><a href='https://www.trust-zine.de/2016/10/'>Oktober 2016</a>&nbsp;(10)</li>
	<li><a href='https://www.trust-zine.de/2016/09/'>September 2016</a>&nbsp;(3)</li>
	<li><a href='https://www.trust-zine.de/2016/08/'>August 2016</a>&nbsp;(8)</li>
	<li><a href='https://www.trust-zine.de/2016/07/'>Juli 2016</a>&nbsp;(4)</li>
	<li><a href='https://www.trust-zine.de/2016/06/'>Juni 2016</a>&nbsp;(13)</li>
	<li><a href='https://www.trust-zine.de/2016/05/'>Mai 2016</a>&nbsp;(2)</li>
	<li><a href='https://www.trust-zine.de/2016/04/'>April 2016</a>&nbsp;(9)</li>
	<li><a href='https://www.trust-zine.de/2016/03/'>März 2016</a>&nbsp;(4)</li>
	<li><a href='https://www.trust-zine.de/2016/02/'>Februar 2016</a>&nbsp;(11)</li>
	<li><a href='https://www.trust-zine.de/2016/01/'>Januar 2016</a>&nbsp;(4)</li>
	<li><a href='https://www.trust-zine.de/2015/12/'>Dezember 2015</a>&nbsp;(5)</li>
	<li><a href='https://www.trust-zine.de/2015/11/'>November 2015</a>&nbsp;(2)</li>
	<li><a href='https://www.trust-zine.de/2015/10/'>Oktober 2015</a>&nbsp;(10)</li>
	<li><a href='https://www.trust-zine.de/2015/08/'>August 2015</a>&nbsp;(10)</li>
	<li><a href='https://www.trust-zine.de/2015/07/'>Juli 2015</a>&nbsp;(2)</li>
	<li><a href='https://www.trust-zine.de/2015/06/'>Juni 2015</a>&nbsp;(7)</li>
	<li><a href='https://www.trust-zine.de/2015/05/'>Mai 2015</a>&nbsp;(1)</li>
	<li><a href='https://www.trust-zine.de/2015/04/'>April 2015</a>&nbsp;(8)</li>
	<li><a href='https://www.trust-zine.de/2015/03/'>März 2015</a>&nbsp;(2)</li>
	<li><a href='https://www.trust-zine.de/2015/02/'>Februar 2015</a>&nbsp;(8)</li>
	<li><a href='https://www.trust-zine.de/2015/01/'>Januar 2015</a>&nbsp;(2)</li>
	<li><a href='https://www.trust-zine.de/2014/12/'>Dezember 2014</a>&nbsp;(14)</li>
	<li><a href='https://www.trust-zine.de/2014/11/'>November 2014</a>&nbsp;(2)</li>
	<li><a href='https://www.trust-zine.de/2014/10/'>Oktober 2014</a>&nbsp;(6)</li>
	<li><a href='https://www.trust-zine.de/2014/09/'>September 2014</a>&nbsp;(5)</li>
	<li><a href='https://www.trust-zine.de/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://www.trust-zine.de/2014/07/'>Juli 2014</a>&nbsp;(6)</li>
	<li><a href='https://www.trust-zine.de/2014/06/'>Juni 2014</a>&nbsp;(5)</li>
	<li><a href='https://www.trust-zine.de/2014/05/'>Mai 2014</a>&nbsp;(4)</li>
	<li><a href='https://www.trust-zine.de/2014/04/'>April 2014</a>&nbsp;(4)</li>
	<li><a href='https://www.trust-zine.de/2014/02/'>Februar 2014</a>&nbsp;(6)</li>
	<li><a href='https://www.trust-zine.de/2014/01/'>Januar 2014</a>&nbsp;(4)</li>
	<li><a href='https://www.trust-zine.de/2013/12/'>Dezember 2013</a>&nbsp;(3)</li>
	<li><a href='https://www.trust-zine.de/2013/10/'>Oktober 2013</a>&nbsp;(8)</li>
	<li><a href='https://www.trust-zine.de/2013/09/'>September 2013</a>&nbsp;(12)</li>
	<li><a href='https://www.trust-zine.de/2013/08/'>August 2013</a>&nbsp;(9)</li>
	<li><a href='https://www.trust-zine.de/2013/06/'>Juni 2013</a>&nbsp;(10)</li>
	<li><a href='https://www.trust-zine.de/2013/04/'>April 2013</a>&nbsp;(6)</li>
	<li><a href='https://www.trust-zine.de/2013/02/'>Februar 2013</a>&nbsp;(4)</li>
	<li><a href='https://www.trust-zine.de/2013/01/'>Januar 2013</a>&nbsp;(6)</li>
	<li><a href='https://www.trust-zine.de/2012/12/'>Dezember 2012</a>&nbsp;(5)</li>
	<li><a href='https://www.trust-zine.de/2012/11/'>November 2012</a>&nbsp;(1)</li>
	<li><a href='https://www.trust-zine.de/2012/10/'>Oktober 2012</a>&nbsp;(2)</li>
	<li><a href='https://www.trust-zine.de/2012/09/'>September 2012</a>&nbsp;(3)</li>
	<li><a href='https://www.trust-zine.de/2012/08/'>August 2012</a>&nbsp;(8)</li>
	<li><a href='https://www.trust-zine.de/2012/07/'>Juli 2012</a>&nbsp;(2)</li>
	<li><a href='https://www.trust-zine.de/2012/06/'>Juni 2012</a>&nbsp;(8)</li>
	<li><a href='https://www.trust-zine.de/2012/04/'>April 2012</a>&nbsp;(1)</li>
	<li><a href='https://www.trust-zine.de/2012/03/'>März 2012</a>&nbsp;(8)</li>
	<li><a href='https://www.trust-zine.de/2012/02/'>Februar 2012</a>&nbsp;(7)</li>
	<li><a href='https://www.trust-zine.de/2011/11/'>November 2011</a>&nbsp;(5)</li>
	<li><a href='https://www.trust-zine.de/2011/10/'>Oktober 2011</a>&nbsp;(12)</li>
	<li><a href='https://www.trust-zine.de/2011/09/'>September 2011</a>&nbsp;(4)</li>
	<li><a href='https://www.trust-zine.de/2011/08/'>August 2011</a>&nbsp;(5)</li>
	<li><a href='https://www.trust-zine.de/2011/07/'>Juli 2011</a>&nbsp;(2)</li>
	<li><a href='https://www.trust-zine.de/2011/06/'>Juni 2011</a>&nbsp;(7)</li>
	<li><a href='https://www.trust-zine.de/2011/05/'>Mai 2011</a>&nbsp;(4)</li>
	<li><a href='https://www.trust-zine.de/2011/04/'>April 2011</a>&nbsp;(1)</li>
	<li><a href='https://www.trust-zine.de/2011/03/'>März 2011</a>&nbsp;(7)</li>
	<li><a href='https://www.trust-zine.de/2011/02/'>Februar 2011</a>&nbsp;(10)</li>
	<li><a href='https://www.trust-zine.de/2010/12/'>Dezember 2010</a>&nbsp;(3)</li>
	<li><a href='https://www.trust-zine.de/2010/11/'>November 2010</a>&nbsp;(2)</li>
	<li><a href='https://www.trust-zine.de/2010/10/'>Oktober 2010</a>&nbsp;(2)</li>
	<li><a href='https://www.trust-zine.de/2010/09/'>September 2010</a>&nbsp;(7)</li>
	<li><a href='https://www.trust-zine.de/2010/08/'>August 2010</a>&nbsp;(2)</li>
	<li><a href='https://www.trust-zine.de/2010/07/'>Juli 2010</a>&nbsp;(3)</li>
	<li><a href='https://www.trust-zine.de/2010/06/'>Juni 2010</a>&nbsp;(14)</li>
	<li><a href='https://www.trust-zine.de/2010/05/'>Mai 2010</a>&nbsp;(8)</li>
	<li><a href='https://www.trust-zine.de/2010/04/'>April 2010</a>&nbsp;(11)</li>
	<li><a href='https://www.trust-zine.de/2010/03/'>März 2010</a>&nbsp;(4)</li>
	<li><a href='https://www.trust-zine.de/2010/02/'>Februar 2010</a>&nbsp;(8)</li>
	<li><a href='https://www.trust-zine.de/2010/01/'>Januar 2010</a>&nbsp;(2)</li>
	<li><a href='https://www.trust-zine.de/2009/12/'>Dezember 2009</a>&nbsp;(5)</li>
	<li><a href='https://www.trust-zine.de/2009/11/'>November 2009</a>&nbsp;(3)</li>
	<li><a href='https://www.trust-zine.de/2009/10/'>Oktober 2009</a>&nbsp;(10)</li>
	<li><a href='https://www.trust-zine.de/2009/09/'>September 2009</a>&nbsp;(3)</li>
	<li><a href='https://www.trust-zine.de/2009/08/'>August 2009</a>&nbsp;(2)</li>
	<li><a href='https://www.trust-zine.de/2009/07/'>Juli 2009</a>&nbsp;(1)</li>
	<li><a href='https://www.trust-zine.de/2009/06/'>Juni 2009</a>&nbsp;(1)</li>
	<li><a href='https://www.trust-zine.de/2009/04/'>April 2009</a>&nbsp;(9)</li>
	<li><a href='https://www.trust-zine.de/2009/02/'>Februar 2009</a>&nbsp;(1)</li>
	<li><a href='https://www.trust-zine.de/2008/12/'>Dezember 2008</a>&nbsp;(9)</li>
	<li><a href='https://www.trust-zine.de/2008/11/'>November 2008</a>&nbsp;(1)</li>
	<li><a href='https://www.trust-zine.de/2008/10/'>Oktober 2008</a>&nbsp;(3)</li>
	<li><a href='https://www.trust-zine.de/2008/09/'>September 2008</a>&nbsp;(7)</li>
	<li><a href='https://www.trust-zine.de/2008/08/'>August 2008</a>&nbsp;(104)</li>
	<li><a href='https://www.trust-zine.de/2008/07/'>Juli 2008</a>&nbsp;(1)</li>
	<li><a href='https://www.trust-zine.de/2008/06/'>Juni 2008</a>&nbsp;(1)</li>
	<li><a href='https://www.trust-zine.de/2008/05/'>Mai 2008</a>&nbsp;(7)</li>
	<li><a href='https://www.trust-zine.de/2008/04/'>April 2008</a>&nbsp;(1)</li>
	<li><a href='https://www.trust-zine.de/2008/03/'>März 2008</a>&nbsp;(2)</li>
	<li><a href='https://www.trust-zine.de/2008/02/'>Februar 2008</a>&nbsp;(9)</li>
	<li><a href='https://www.trust-zine.de/2007/12/'>Dezember 2007</a>&nbsp;(6)</li>
	<li><a href='https://www.trust-zine.de/2007/10/'>Oktober 2007</a>&nbsp;(1)</li>
	<li><a href='https://www.trust-zine.de/2007/09/'>September 2007</a>&nbsp;(6)</li>
	<li><a href='https://www.trust-zine.de/2007/08/'>August 2007</a>&nbsp;(6)</li>
	<li><a href='https://www.trust-zine.de/2007/07/'>Juli 2007</a>&nbsp;(2)</li>
	<li><a href='https://www.trust-zine.de/2007/06/'>Juni 2007</a>&nbsp;(6)</li>
	<li><a href='https://www.trust-zine.de/2007/05/'>Mai 2007</a>&nbsp;(2)</li>
	<li><a href='https://www.trust-zine.de/2007/04/'>April 2007</a>&nbsp;(2)</li>
	<li><a href='https://www.trust-zine.de/2007/03/'>März 2007</a>&nbsp;(254)</li>
	<li><a href='https://www.trust-zine.de/2007/02/'>Februar 2007</a>&nbsp;(27)</li>
      </ul>
    </li>
    
    <li>
      <h2 class="sidebar-title">
        Links      </h2>
      <ul>
        <li><a href="https://trust-zine.de/datenschutzerklaerung/">Datenschutzerklärung</a></li>
<li><a href="http://www.facebook.com/pages/Trust-Fanzine/107432759296165?ref=ts" target="_blank">TRUST @ facebook</a></li>
<li><a href="https://www.instagram.com/trust_fanzine/" target="_blank">TRUST @ Instagram</a></li>
<li><a href="https://twitter.com/TRUSTZine" target="_blank">TRUST @ twitter</a></li>
<li><a href="https://trust-zine.de/merchandising/">TRUST Merchandising</a></li>
<li><a href="https://trust-zine.de/trust-fanzine-videography/">TRUST Videography</a></li>
    

      
      
   
   



 </li>
  </ul><ul>
   <li>
      <h2>
        Meta      </h2>
      <ul>
                <li>
          <a href="https://www.trust-zine.de/wp-login.php">Anmelden</a>        </li>
        <li><a href="https://www.trust-zine.de/feed/"><img src="https://www.trust-zine.de/wp-content/themes/falling-dreams-10/images/rss.gif" width="80" height="15" border="0" alt="Subscribe to RSS feed"/></a></li>
        <li><a href="https://www.trust-zine.de/comments/feed/"><img src="https://www.trust-zine.de/wp-content/themes/falling-dreams-10/images/rsscomments.gif" width="80" height="15" border="0" alt="The latest comments to all posts in RSS"/></a></li>
        <li><a href="TRUST Fanzine"><img src="https://www.trust-zine.de/wp-content/themes/falling-dreams-10/images/atom.gif" width="80" height="15" border="0" alt="Subscribe to Atom feed"/></a></li>
        <li><a href="http://validator.w3.org/check/referer"><img src="https://www.trust-zine.de/wp-content/themes/falling-dreams-10/images/xhtml.gif" width="80" height="15" border="0" alt="Valid XHTML code"/></a></li>
        <li><a href="http://jigsaw.w3.org/css-validator/check/referer"><img src="https://www.trust-zine.de/wp-content/themes/falling-dreams-10/images/css.gif" width="80" height="15" border="0" alt="Valid CSS code"/></a></li>
        </ul>
</div>
<!-- Please leave current credits intact and on display! -->
<div id="footer">Made with <a href="http://wordpress.org" class="external">WordPress</a> (c) 2007 modified by <a href="http://www.jott-we-de.de">JWD</a>
</div>
</div>

<script type='text/javascript' src='https://www.trust-zine.de/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
</body>
</html>